The UI released with the v.35.00 update was temporarily disabled until we found a solution. The old UI has been re-enabled, but the issue persists.
Posted May 17, 2025 - 05:00 CEST
Identified
There's a bug in our new matchmaking UI (which we released in todays v.35.00 Update) that's causing this issue. We're working to fix this as soon as possible.
Posted May 16, 2025 - 11:00 CEST
Investigating
We are aware that custom games aren't working and players aren't able to launch or play custom games. We're working to resolve this issue as soon as possible. Thank you for your patience.
Posted May 16, 2025 - 10:52 CEST
This incident affects: Fightnite (Matchmaking, Game-Services).